What’s Vulnerable › Vulnerabilities
CVE-2023-25961: WordPress Darcie Theme <= 1.1.5 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Catch Themes Darcie theme <= 1.1.5 versions.
Affected products
- Catch Themes Darcie: before 1.1.6 — fixed in 1.1.6
How to fix
Upgrade to a fixed version: Catch Themes Darcie 1.1.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/darcie/wordpress-darcie-theme-1-1-5-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/darcie/wordpress-darcie-theme-1-1-5-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-25961 or the next vulnerability affects your stack