What’s Vulnerable › Vulnerabilities
CVE-2023-25964: WordPress We’re Open! Plugin <= 1.46 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Noah Hearle, Design Extreme We’re Open! plugin <= 1.46 versions.
Affected products
- designextreme We'Re Open!: before 1.47 — fixed in 1.47
How to fix
Upgrade to a fixed version: designextreme We'Re Open! 1.47. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/opening-hours/wordpress-we-re-open-plugin-1-46-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/opening-hours/wordpress-we-re-open-plugin-1-46-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-25964 or the next vulnerability affects your stack