What’s Vulnerable › Vulnerabilities
CVE-2023-25967: WordPress Community by PeepSo Plugin <= 6.0.2.0 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-03 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in PeepSo Community by PeepSo plugin <= 6.0.2.0 versions.
Affected products
- PeepSo Community by PeepSo – Social Network, Membership, Registration, User Profiles: before 6.0.3.0 — fixed in 6.0.3.0
How to fix
Upgrade to a fixed version: PeepSo Community by PeepSo – Social Network, Membership, Registration, User Profiles 6.0.3.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/peepso-core/wordpress-community-by-peepso-social-network-membership-registration-user-profiles-plugin-6-0-2-0-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/peepso-core/wordpress-community-by-peepso-social-network-membership-registration-user-profiles-plugin-6-0-2-0-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2023-25967 or the next vulnerability affects your stack