What’s Vulnerable › Vulnerabilities
CVE-2023-25973: WordPress Auto Affiliate Links Plugin <= 6.3.0.2 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-13 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Lucian Apostol Auto Affiliate Links plugin <= 6.3.0.2 versions.
Affected products
- Lucian Apostol Auto Affiliate Links: before 6.3.0.3 — fixed in 6.3.0.3
How to fix
Upgrade to a fixed version: Lucian Apostol Auto Affiliate Links 6.3.0.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-auto-affiliate-links/wordpress-auto-affiliate-links-plugin-6-3-0-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-auto-affiliate-links/wordpress-auto-affiliate-links-plugin-6-3-0-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-25973 or the next vulnerability affects your stack