What’s Vulnerable › Vulnerabilities
CVE-2023-25993: WordPress Top 10 – Popular posts plugin for WordPress plugin <= 3.2.3 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WebberZone Top 10 allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Top 10: from n/a through 3.2.3.
Affected products
- ajay WebberZone Top 10 — Popular Posts: before 3.2.4 — fixed in 3.2.4
How to fix
Upgrade to a fixed version: ajay WebberZone Top 10 — Popular Posts 3.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-25993 or the next vulnerability affects your stack