What’s Vulnerable › Vulnerabilities
CVE-2023-25996: WordPress Booster Elite for WooCommerce plugin < 8.4.0 - Authenticated Arbitrary WordPress Option Disclosure vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-13
- Weakness: CWE-201
Description
Insertion of Sensitive Information Into Sent Data vulnerability in Pluggabl LLC. Booster Elite for WooCommerce booster-elite-for-woocommerce allows Retrieve Embedded Sensitive Data.This issue affects Booster Elite for WooCommerce: from n/a before 8.4.0.
Affected products
- Pluggabl LLC. Booster Elite for WooCommerce: before 8.4.0 — fixed in 8.4.0
How to fix
Upgrade to a fixed version: Pluggabl LLC. Booster Elite for WooCommerce 8.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-25996 or the next vulnerability affects your stack