What’s Vulnerable › Vulnerabilities
CVE-2023-2600: Custom Base Terms < 1.0.3 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-19 · updated 2026-06-17
Description
The Custom Base Terms WordPress plugin before 1.0.3 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Custom Base Terms: before 1.0.3 — fixed in 1.0.3
How to fix
Upgrade to a fixed version: Custom Base Terms 1.0.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8e1d65c3-14e4-482f-ae9e-323e847a8613
- https://wpscan.com/vulnerability/8e1d65c3-14e4-482f-ae9e-323e847a8613
Get alerted when CVE-2023-2600 or the next vulnerability affects your stack