What’s Vulnerable › Vulnerabilities

CVE-2023-26095

Description

ASQ in Stormshield Network Security (SNS) 4.3.15 before 4.3.16 and 4.6.x before 4.6.3 allows a crash when analysing a crafted SIP packet.

Affected products

How to fix

Upgrade to a fixed version: Stormshield Network Security 4.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-26095 or the next vulnerability affects your stack