What’s Vulnerable › Vulnerabilities
CVE-2023-2614: Cross-site Scripting (XSS) - DOM in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - DOM in GitHub repository pimcore/pimcore prior to 10.5.21.
Affected products
- pimcore/pimcore: before 10.5.21 — fixed in 10.5.21
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.21. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/c36ef54ce33f7b5e74b7b0ab9eabfed47c018fc7
- https://huntr.dev/bounties/1a5e6c65-2c5e-4617-9411-5b47a7e743a6
- https://github.com/pimcore/pimcore/commit/c36ef54ce33f7b5e74b7b0ab9eabfed47c018fc7
- https://huntr.dev/bounties/1a5e6c65-2c5e-4617-9411-5b47a7e743a6
Get alerted when CVE-2023-2614 or the next vulnerability affects your stack