What’s Vulnerable › Vulnerabilities
CVE-2023-2615: Cross-site Scripting (XSS) - Reflected in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository pimcore/pimcore prior to 10.5.21.
Affected products
- pimcore/pimcore: before 10.5.21 — fixed in 10.5.21
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.21. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/7a799399e6843cd049e85da27ceb75b78505317f
- https://huntr.dev/bounties/af9c360a-87f8-4e97-a24b-6db675ee942a
- https://github.com/pimcore/pimcore/commit/7a799399e6843cd049e85da27ceb75b78505317f
- https://huntr.dev/bounties/af9c360a-87f8-4e97-a24b-6db675ee942a
Get alerted when CVE-2023-2615 or the next vulnerability affects your stack