What’s Vulnerable › Vulnerabilities
CVE-2023-2616: Cross-site Scripting (XSS) - Generic in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository pimcore/pimcore prior to 10.5.21.
Affected products
- pimcore/pimcore: before 10.5.21 — fixed in 10.5.21
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.21. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/07a2c95be524c7e20105cef58c5767d4ebb06091
- https://huntr.dev/bounties/564cb512-2bcc-4458-8c20-88110ab45801
- https://github.com/pimcore/pimcore/commit/07a2c95be524c7e20105cef58c5767d4ebb06091
- https://huntr.dev/bounties/564cb512-2bcc-4458-8c20-88110ab45801
Get alerted when CVE-2023-2616 or the next vulnerability affects your stack