What’s Vulnerable › Vulnerabilities

CVE-2023-26203

Description

A use of hard-coded credentials vulnerability [CWE-798] in FortiNAC-F version 7.2.0, FortiNAC version 9.4.2 and below, 9.2 all versions, 9.1 all versions, 8.8 all versions, 8.7 all versions may allow an authenticated attacker to access to the database via shell commands.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNAC 9.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-26203 or the next vulnerability affects your stack