What’s Vulnerable › Vulnerabilities
CVE-2023-26209
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-09 · updated 2026-06-17
- Weakness: CWE-307
Description
A improper restriction of excessive authentication attempts vulnerability [CWE-307] in Fortinet FortiDeceptor 3.1.x and before allows a remote unauthenticated attacker to partially exhaust CPU and memory via sending numerous HTTP requests to the login form.
Affected products
- Fortinet FortiDeceptor: from 1.0.0 before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: Fortinet FortiDeceptor 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-26209 or the next vulnerability affects your stack