What’s Vulnerable › Vulnerabilities
CVE-2023-26211
- Severity: critical (CVSS 9.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
An improper neutralization of input during web page generation ('cross-site scripting') in Fortinet FortiSOAR 7.3.0 through 7.3.2 allows an authenticated, remote attacker to inject arbitrary web script or HTML via the Communications module.
Affected products
- Fortinet FortiSOAR: from 6.4.0 before 7.3.3; 7.4.0 — fixed in 7.3.3
How to fix
Upgrade to a fixed version: Fortinet FortiSOAR 7.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-26211 or the next vulnerability affects your stack