What’s Vulnerable › Vulnerabilities
CVE-2023-2624: KiviCare Management System < 3.2.1 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-27 · updated 2026-06-17
Description
The KiviCare WordPress plugin before 3.2.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as administrator
Affected products
- iqonicdesign KiviCare – Clinic & Patient Management System (EHR): before 3.2.1 — fixed in 3.2.1
How to fix
Upgrade to a fixed version: iqonicdesign KiviCare – Clinic & Patient Management System (EHR) 3.2.1. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/174895/WordPress-KiviCare-3.2.0-Cross-Site-Scripting.html
- https://wpscan.com/vulnerability/dc3a841d-a95b-462e-be4b-acaa44e77264
- http://packetstormsecurity.com/files/174895/WordPress-KiviCare-3.2.0-Cross-Site-Scripting.html
- https://wpscan.com/vulnerability/dc3a841d-a95b-462e-be4b-acaa44e77264
Get alerted when CVE-2023-2624 or the next vulnerability affects your stack