What’s Vulnerable › Vulnerabilities
CVE-2023-26284: IBM MQ Certified Container improper access controls
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-15 · updated 2026-06-17
Description
IBM MQ Certified Container 9.3.0.1 through 9.3.0.3 and 9.3.1.0 through 9.3.1.1 could allow authenticated users with the cluster to be granted administration access to the MQ console due to improper access controls. IBM X-Force ID: 248417.
Affected products
- IBM MQ Certified Container: from 9.3.0.1 before 9.3.0.4; from 9.3.1.0 before 9.3.2.0 — fixed in 9.3.0.4, 9.3.2.0
How to fix
Upgrade to a fixed version: IBM MQ Certified Container 9.3.0.4, 9.3.2.0. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/248417
- https://www.ibm.com/support/pages/node/6960201
- https://exchange.xforce.ibmcloud.com/vulnerabilities/248417
- https://www.ibm.com/support/pages/node/6960201
Get alerted when CVE-2023-26284 or the next vulnerability affects your stack