What’s Vulnerable › Vulnerabilities
CVE-2023-2630: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.5.21.
Affected products
- pimcore/pimcore: before 10.5.21 — fixed in 10.5.21
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.21. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/7e32cc28145274ddfc30fb791012d26c1278bd38
- https://huntr.dev/bounties/e1001870-b8d8-4921-8b9c-bbdfb1a1491e
- https://github.com/pimcore/pimcore/commit/7e32cc28145274ddfc30fb791012d26c1278bd38
- https://huntr.dev/bounties/e1001870-b8d8-4921-8b9c-bbdfb1a1491e
Get alerted when CVE-2023-2630 or the next vulnerability affects your stack