What’s Vulnerable › Vulnerabilities
CVE-2023-26326
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-23 · updated 2026-06-17
- Weakness: CWE-502
Description
The BuddyForms WordPress plugin, in versions prior to 2.7.8, was affected by an unauthenticated insecure deserialization issue. An unauthenticated attacker could leverage this issue to call files using a PHAR wrapper that will deserialize the data and call arbitrary PHP Objects that can be used to perform a variety of malicious actions granted a POP chain is also present.
Affected products
- Themekraft BuddyForms: before 2.7.8 — fixed in 2.7.8
How to fix
Upgrade to a fixed version: Themekraft BuddyForms 2.7.8. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2023-7
- https://www.tenable.com/security/research/tra-2023-7
Get alerted when CVE-2023-26326 or the next vulnerability affects your stack