What’s Vulnerable › Vulnerabilities
CVE-2023-26369: Adobe Acrobat and Reader Out-of-Bounds Write Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2023-09-14
- EPSS: 6.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-13 · updated 2026-06-17
- Weakness: CWE-787
Description
Acrobat Reader versions 23.003.20284 (and earlier), 20.005.30516 (and earlier) and 20.005.30514 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 20.001.3005 before 20.005.30524 — fixed in 20.005.30524
- Adobe Acrobat DC: from 15.007.20033 before 23.006.20320 — fixed in 23.006.20320
- Adobe Acrobat Reader: from 20.001.3005 before 20.005.30524 — fixed in 20.005.30524
- Adobe Acrobat Reader: from 15.007.20033 before 23.006.20320 — fixed in 23.006.20320
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30524; Adobe Acrobat DC 23.006.20320; Adobe Acrobat Reader 20.005.30524; Adobe Acrobat Reader 23.006.20320. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb23-34.html
- https://helpx.adobe.com/security/products/acrobat/apsb23-34.html
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2023-26369
Get alerted when CVE-2023-26369 or the next vulnerability affects your stack