What’s Vulnerable › Vulnerabilities

CVE-2023-26437: Deterred spoofing attempts can lead to authoritative servers being marked unavailable

Description

Denial of service vulnerability in PowerDNS Recursor allows authoritative servers to be marked unavailable.This issue affects Recursor: through 4.6.5, through 4.7.4 , through 4.8.3.

Affected products

How to fix

Upgrade to a fixed version: PowerDNS Recursor 4.6.6, 4.7.5, 4.8.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-26437 or the next vulnerability affects your stack