What’s Vulnerable › Vulnerabilities
CVE-2023-26466
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-10 · updated 2026-06-17
- Weakness: CWE-285
Description
A user with non-Admin access can change a configuration file on the client to modify the Server URL.
Affected products
- Pegasystems RPA: Synchronization Engine: from 3.1.1 before 3.1.30 — fixed in 3.1.30
How to fix
Upgrade to a fixed version: Pegasystems RPA: Synchronization Engine 3.1.30. Check the vendor advisory for mitigations.
References
- https://support.pega.com/support-doc/pega-security-advisory-b23-robotics-and-workforce-intelligence-local-privilege
- https://support.pega.com/support-doc/pega-security-advisory-b23-robotics-and-workforce-intelligence-local-privilege
Get alerted when CVE-2023-26466 or the next vulnerability affects your stack