What’s Vulnerable › Vulnerabilities
CVE-2023-26536: WordPress Sp*tify Play Button for WordPress Plugin <= 2.05 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Cross-Site Scripting (XSS) vulnerability in Jonk @ Follow me Darling Sp*tify Play Button for WordPress plugin <= 2.05 versions.
Affected products
- jonkastonka Sp*tify Play Button for WordPress: before 2.06 — fixed in 2.06
How to fix
Upgrade to a fixed version: jonkastonka Sp*tify Play Button for WordPress 2.06. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/spotify-play-button-for-wordpress/wordpress-sp-tify-play-button-for-wordpress-plugin-2-05-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/spotify-play-button-for-wordpress/wordpress-sp-tify-play-button-for-wordpress-plugin-2-05-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-26536 or the next vulnerability affects your stack