What’s Vulnerable › Vulnerabilities
CVE-2023-2674: Improper Access Control in openemr/openemr
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-12 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository openemr/openemr prior to 7.0.1.
Affected products
- openemr: before 7.0.1 — fixed in 7.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/bb4244c83a74628faafabc0598366f49863914a9
- https://huntr.dev/bounties/af73e913-730c-4245-88ce-26fc908d3644
- https://github.com/openemr/openemr/commit/bb4244c83a74628faafabc0598366f49863914a9
- https://huntr.dev/bounties/af73e913-730c-4245-88ce-26fc908d3644
Get alerted when CVE-2023-2674 or the next vulnerability affects your stack