What’s Vulnerable › Vulnerabilities
CVE-2023-27032
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-12 · updated 2026-06-17
- Weakness: CWE-89
Description
Prestashop advancedpopupcreator v1.1.21 to v1.1.24 was discovered to contain a SQL injection vulnerability via the component AdvancedPopup::getPopups().
Affected products
- Idnovate Popup Module (On Entering, Exit Popup, Add Product) And Newsletter: from 1.1.21 before 1.1.25 — fixed in 1.1.25
How to fix
Upgrade to a fixed version: Idnovate Popup Module (On Entering, Exit Popup, Add Product) And Newsletter 1.1.25. Check the vendor advisory for mitigations.
References
- https://addons.prestashop.com/en/pop-up/23773-popup-on-entry-exit-popup-add-product-and-newsletter.html
- https://friends-of-presta.github.io/security-advisories/modules/2023/04/11/advancedpopupcreator.html
- https://addons.prestashop.com/en/pop-up/23773-popup-on-entry-exit-popup-add-product-and-newsletter.html
- https://friends-of-presta.github.io/security-advisories/modules/2023/04/11/advancedpopupcreator.html
Get alerted when CVE-2023-27032 or the next vulnerability affects your stack