What’s Vulnerable › Vulnerabilities
CVE-2023-27082
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting (XSS) vulnerability in /admin.php in Pluck CMS 4.7.15 through 4.7.16-dev4 allows remote attackers to run arbitrary code via upload of crafted html file.
Affected products
- pluck-cms: from 4.7.15 before 4.7.16; 4.7.16-dev1, 4.7.16-dev2, 4.7.16-dev3, 4.7.16-dev4 — fixed in 4.7.16
How to fix
Upgrade to a fixed version: pluck-cms 4.7.16. Check the vendor advisory for mitigations.
References
- https://medium.com/%40syed.pentester/authenticated-stored-cross-site-scripting-xss-d39aab69e58f
- https://medium.com/%40syed.pentester/authenticated-stored-cross-site-scripting-xss-d39aab69e58f
Get alerted when CVE-2023-27082 or the next vulnerability affects your stack