What’s Vulnerable › Vulnerabilities
CVE-2023-27083
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-22 · updated 2026-06-17
- Weakness: CWE-434
Description
An issue discovered in /admin.php in Pluck CMS 4.7.15 through 4.7.16-dev5 allows remote attackers to run arbitrary code via manage file functionality.
Affected products
- pluck-cms: from 4.7.15 before 4.7.16; 4.7.16, 4.7.16-dev1, 4.7.16-dev2, 4.7.16-dev3, 4.7.16-dev4, 4.7.16-dev5 — fixed in 4.7.16
How to fix
Upgrade to a fixed version: pluck-cms 4.7.16. Check the vendor advisory for mitigations.
References
- https://medium.com/%40syed.pentester/authenticated-remote-code-execution-rce-on-pluckcms-4-7-15-c309ac1bd145
- https://medium.com/%40syed.pentester/authenticated-remote-code-execution-rce-on-pluckcms-4-7-15-c309ac1bd145
Get alerted when CVE-2023-27083 or the next vulnerability affects your stack