What’s Vulnerable › Vulnerabilities
CVE-2023-27095
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-16 · updated 2026-06-17
- Weakness: CWE-732
Description
Insecure Permissions vulnerability found in OpenGoofy Hippo4j v.1.4.3 allows attacker toescalate privileges via the AddUser method of the UserController function in Tenant Management module.
Affected products
- opengoofy hippo4j: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: opengoofy hippo4j 1.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-27095 or the next vulnerability affects your stack