What’s Vulnerable › Vulnerabilities
CVE-2023-2711: Ultimate Product Catalog < 5.2.6 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-27 · updated 2026-06-17
Description
The Ultimate Product Catalog WordPress plugin before 5.2.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Ultimate Product Catalog: before 5.2.6 — fixed in 5.2.6
How to fix
Upgrade to a fixed version: Ultimate Product Catalog 5.2.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/71c5b5b5-8694-4738-8e4b-8670a8d21c86
- https://wpscan.com/vulnerability/71c5b5b5-8694-4738-8e4b-8670a8d21c86
Get alerted when CVE-2023-2711 or the next vulnerability affects your stack