What’s Vulnerable › Vulnerabilities
CVE-2023-2718: Contact Form Email < 1.3.38 - Unauthenticated Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The Contact Form Email WordPress plugin before 1.3.38 does not escape submitted values before displaying them in the HTML, leading to a Stored XSS vulnerability.
Affected products
- codepeople Contact Form Email: before 1.3.38 — fixed in 1.3.38
How to fix
Upgrade to a fixed version: codepeople Contact Form Email 1.3.38. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8ad824a6-2d49-4f02-8252-393c59aa9705
- https://www.onvio.nl/nieuws/research-day-discovering-vulnerabilities-in-wordpress-plugins
- https://wpscan.com/vulnerability/8ad824a6-2d49-4f02-8252-393c59aa9705
- https://www.onvio.nl/nieuws/research-day-discovering-vulnerabilities-in-wordpress-plugins
Get alerted when CVE-2023-2718 or the next vulnerability affects your stack