What’s Vulnerable › Vulnerabilities

CVE-2023-27272: IBM Aspera Console weak password requirements

Description

IBM Aspera Console 3.4.0 through 3.4.4 allows passwords to be reused when a new user logs into the system.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Console 3.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-27272 or the next vulnerability affects your stack