What’s Vulnerable › Vulnerabilities
CVE-2023-2730: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.3.3.
Affected products
- pimcore/pimcore: before 10.3.3 — fixed in 10.3.3
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.3.3. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/8ab06bfbb5a05a1b190731d9c7476ec45f5ee878
- https://huntr.dev/bounties/6c6f5c26-d545-4e7b-82bb-1fe28006c885
- https://github.com/pimcore/pimcore/commit/8ab06bfbb5a05a1b190731d9c7476ec45f5ee878
- https://huntr.dev/bounties/6c6f5c26-d545-4e7b-82bb-1fe28006c885
Get alerted when CVE-2023-2730 or the next vulnerability affects your stack