What’s Vulnerable › Vulnerabilities
CVE-2023-27312: Privilege Escalation Vulnerability in SnapCenter Plugin for VMware vSphere
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-12 · updated 2026-06-17
- Weakness: CWE-250
Description
SnapCenter Plugin for VMware vSphere versions 4.6 prior to 4.9 are susceptible to a vulnerability which may allow authenticated unprivileged users to modify email and snapshot name settings within the VMware vSphere user interface.
Affected products
- NetApp SnapCenter Plugin for VMware vSphere: from 4.6 before 4.9 — fixed in 4.9
How to fix
Upgrade to a fixed version: NetApp SnapCenter Plugin for VMware vSphere 4.9. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20230713-0001/
- https://security.netapp.com/advisory/ntap-20230713-0001/
Get alerted when CVE-2023-27312 or the next vulnerability affects your stack