What’s Vulnerable › Vulnerabilities
CVE-2023-27313: Privilege Escalation Vulnerability in SnapCenter
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-12 · updated 2026-06-17
- Weakness: CWE-250
Description
SnapCenter versions 3.x and 4.x prior to 4.9 are susceptible to a vulnerability which may allow an authenticated unprivileged user to gain access as an admin user.
Affected products
- NetApp SnapCenter: from 3.0 before 4.9 — fixed in 4.9
How to fix
Upgrade to a fixed version: NetApp SnapCenter 4.9. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20230713-0002/
- https://security.netapp.com/advisory/ntap-20230713-0002/
Get alerted when CVE-2023-27313 or the next vulnerability affects your stack