What’s Vulnerable › Vulnerabilities

CVE-2023-27314: Denial of Service Vulnerability in ONTAP 9

Description

ONTAP 9 versions prior to 9.8P19, 9.9.1P16, 9.10.1P12, 9.11.1P8, 9.12.1P2 and 9.13.1 are susceptible to a vulnerability which could allow a remote unauthenticated attacker to cause a crash of the HTTP service.

Affected products

How to fix

Upgrade to a fixed version: Clustered Data ONTAP 9.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-27314 or the next vulnerability affects your stack