What’s Vulnerable › Vulnerabilities
CVE-2023-27315: Information Disclosure Vulnerability in SnapGathers
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-12 · updated 2026-06-17
- Weakness: CWE-256
Description
SnapGathers versions prior to 4.9 are susceptible to a vulnerability which could allow a local authenticated attacker to discover plaintext domain user credentials
Affected products
- NetApp SnapGathers: before 4.9 — fixed in 4.9
How to fix
Upgrade to a fixed version: NetApp SnapGathers 4.9. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20231009-0002/
- https://security.netapp.com/advisory/ntap-20231009-0002/
Get alerted when CVE-2023-27315 or the next vulnerability affects your stack