What’s Vulnerable › Vulnerabilities
CVE-2023-27319: CVE-2023-27319 Information Disclosure Vulnerability in ONTAP Mediator
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-21 · updated 2026-06-17
- Weakness: CWE-209
Description
ONTAP Mediator versions prior to 1.7 are susceptible to a vulnerability that can allow an unauthenticated attacker to enumerate URLs via REST API.
Affected products
- NetApp ONTAP Mediator: before 1.7 — fixed in 1.7
How to fix
Upgrade to a fixed version: NetApp ONTAP Mediator 1.7. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20231221-0011/
- https://security.netapp.com/advisory/ntap-20231221-0011/
Get alerted when CVE-2023-27319 or the next vulnerability affects your stack