What’s Vulnerable › Vulnerabilities

CVE-2023-27372

Description

SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.

Affected products

How to fix

Upgrade to a fixed version: SPIP 3.2.18, 4.0.10, 4.1.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-27372 or the next vulnerability affects your stack