What’s Vulnerable › Vulnerabilities
CVE-2023-27407
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-09 · updated 2026-10-24
- Weakness: CWE-77
Description
A vulnerability has been identified in SCALANCE LPE9403 (All versions < V2.1). The web based management of affected device does not properly validate user input, making it susceptible to command injection. This could allow an authenticated remote attacker to access the underlying operating system as the root user.
Affected products
- Siemens SCALANCE LPE9403: before 2.1 — fixed in 2.1
How to fix
Upgrade to a fixed version: Siemens SCALANCE LPE9403 2.1. Check the vendor advisory for mitigations.
References
- https://cert-portal.siemens.com/productcert/pdf/ssa-325383.pdf
- https://cert-portal.siemens.com/productcert/pdf/ssa-325383.pdf
Get alerted when CVE-2023-27407 or the next vulnerability affects your stack