What’s Vulnerable › Vulnerabilities
CVE-2023-27424: WordPress Inactive User Deleter Plugin <= 1.59 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-17 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Korol Yuriy aka Shra Inactive User Deleter plugin <= 1.59 versions.
Affected products
- Korol Yuriy aka Shra Inactive User Deleter: before 1.60 — fixed in 1.60
How to fix
Upgrade to a fixed version: Korol Yuriy aka Shra Inactive User Deleter 1.60. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/inactive-user-deleter/wordpress-inactive-user-deleter-plugin-1-58-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/inactive-user-deleter/wordpress-inactive-user-deleter-plugin-1-58-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-27424 or the next vulnerability affects your stack