What’s Vulnerable › Vulnerabilities
CVE-2023-27447: WordPress WP SMS Plugin <= 6.0.4 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-28 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in VeronaLabs WP SMS – Messaging & SMS Notification for WordPress, WooCommerce, GravityForms, etc.This issue affects WP SMS – Messaging & SMS Notification for WordPress, WooCommerce, GravityForms, etc: from n/a through 6.0.4.
Affected products
- VeronaLabs WP SMS: before 6.0.4.1 — fixed in 6.0.4.1
How to fix
Upgrade to a fixed version: VeronaLabs WP SMS 6.0.4.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-sms/wordpress-wp-sms-plugin-6-0-4-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-sms/wordpress-wp-sms-plugin-6-0-4-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2023-27447 or the next vulnerability affects your stack