What’s Vulnerable › Vulnerabilities
CVE-2023-27455: WordPress Update Image Tag Alt Attribute Plugin <= 2.4.5 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Maui Marketing Update Image Tag Alt Attribute plugin <= 2.4.5 versions.
Affected products
- Maui Marketing Update Image Tag Alt Attribute: through 2.4.5
References
- https://patchstack.com/database/vulnerability/update-alt-attribute/wordpress-update-image-tag-alt-attribute-plugin-2-4-5-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/update-alt-attribute/wordpress-update-image-tag-alt-attribute-plugin-2-4-5-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-27455 or the next vulnerability affects your stack