What’s Vulnerable › Vulnerabilities
CVE-2023-27459: WordPress User Registration plugin <= 2.3.2.1 - Authenticated PHP Object Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-26 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in WPEverest User Registration.This issue affects User Registration: from n/a through 2.3.2.1.
Affected products
- User Registration & Membership: before 2.3.3 — fixed in 2.3.3
How to fix
Upgrade to a fixed version: User Registration & Membership 2.3.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/user-registration/wordpress-user-registration-plugin-2-3-2-1-authenticated-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/user-registration/wordpress-user-registration-plugin-2-3-2-1-authenticated-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-27459 or the next vulnerability affects your stack