What’s Vulnerable › Vulnerabilities
CVE-2023-27517
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-14 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper access control in some Intel(R) Optane(TM) PMem software before versions 01.00.00.3547, 02.00.00.3915, 03.00.00.0483 may allow an athenticated user to potentially enable escalation of privilege via local access.
Affected products
- Intel Optane Persistent Memory Firmware: from 01.00.00.3072 before 01.00.00.3547; from 02.00.00.3423 before 02.00.00.3915; from 03.00.00.0302 before 03.00.00.0483 — fixed in 01.00.00.3547, 02.00.00.3915, 03.00.00.0483
How to fix
Upgrade to a fixed version: Intel Optane Persistent Memory Firmware 01.00.00.3547, 02.00.00.3915, 03.00.00.0483. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00948.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00948.html
Get alerted when CVE-2023-27517 or the next vulnerability affects your stack