What’s Vulnerable › Vulnerabilities
CVE-2023-2752: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.2.0-beta.
Affected products
- thorsten phpMyFAQ: before 3.2.0; 3.2.0-alpha — fixed in 3.2.0
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/e7599d49b0ece7ceef3a4e8d334782cc3df98be8
- https://huntr.dev/bounties/efdf5b24-6d30-4d57-a5b0-13b253ba3ea4
- https://github.com/thorsten/phpmyfaq/commit/e7599d49b0ece7ceef3a4e8d334782cc3df98be8
- https://huntr.dev/bounties/efdf5b24-6d30-4d57-a5b0-13b253ba3ea4
Get alerted when CVE-2023-2752 or the next vulnerability affects your stack