What’s Vulnerable › Vulnerabilities
CVE-2023-27529
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-25 · updated 2026-06-17
- Weakness: CWE-59
Description
Wacom Tablet Driver installer prior to 6.4.2-1 (for macOS) contains an improper link resolution before file access vulnerability. When a user is tricked to execute a small malicious script before executing the affected version of the installer, arbitrary code may be executed with the root privilege.
Affected products
- Wacom Tablet Driver installer: before 6.4.2-1 — fixed in 6.4.2-1
How to fix
Upgrade to a fixed version: Wacom Tablet Driver installer 6.4.2-1. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN90278893/
- https://www.wacom.com/en-us/support/product-support/drivers
- https://jvn.jp/en/jp/JVN90278893/
- https://www.wacom.com/en-us/support/product-support/drivers
Get alerted when CVE-2023-27529 or the next vulnerability affects your stack