What’s Vulnerable › Vulnerabilities
CVE-2023-2753: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.2.0-beta.
Affected products
- thorsten phpMyFAQ: before 3.2.0; 3.2.0-alpha — fixed in 3.2.0
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/5401ab75d022932b8d5d7adaa771acf44fed18ba
- https://huntr.dev/bounties/eca2284d-e81a-4ab8-91bb-7afeca557628
- https://github.com/thorsten/phpmyfaq/commit/5401ab75d022932b8d5d7adaa771acf44fed18ba
- https://huntr.dev/bounties/eca2284d-e81a-4ab8-91bb-7afeca557628
Get alerted when CVE-2023-2753 or the next vulnerability affects your stack