What’s Vulnerable › Vulnerabilities
CVE-2023-27556: IBM Safer Payments denial of service
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-28 · updated 2026-06-17
- Weakness: CWE-770
Description
IBM Counter Fraud Management for Safer Payments 6.1.0.00, 6.2.0.00, 6.3.0.00 through 6.3.1.03, 6.4.0.00 through 6.4.2.02 and 6.5.0.00 does not properly allocate resources without limits or throttling which could allow a remote attacker to cause a denial of service. IBM X-Force ID: 249190.
Affected products
- IBM Safer Payments: from 6.1.0.00 before 6.3.1.04; from 6.4.0.00 before 6.4.2.03; 6.5.0.00 — fixed in 6.3.1.04, 6.4.2.03
How to fix
Upgrade to a fixed version: IBM Safer Payments 6.3.1.04, 6.4.2.03. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/249190
- https://www.ibm.com/support/pages/node/6985601
- https://exchange.xforce.ibmcloud.com/vulnerabilities/249190
- https://www.ibm.com/support/pages/node/6985601
Get alerted when CVE-2023-27556 or the next vulnerability affects your stack