What’s Vulnerable › Vulnerabilities
CVE-2023-27557: IBM Safter Payments information disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-28 · updated 2026-06-17
- Weakness: CWE-327
Description
IBM Counter Fraud Management for Safer Payments 6.1.0.00 through 6.1.1.02, 6.2.0.00 through 6.2.2.02, 6.3.0.00 through 6.3.1.02, 6.4.0.00 through 6.4.2.01, and 6.5.0.00 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information. IBM X-Force ID: 249192.
Affected products
- IBM Safer Payments: from 6.1.0.00 before 6.1.1.03; from 6.2.0.00 before 6.2.2.03; from 6.3.0.00 before 6.3.1.03; from 6.4.0.00 before 6.4.2.02; 6.5.0.00 — fixed in 6.1.1.03, 6.2.2.03, 6.3.1.03, 6.4.2.02
How to fix
Upgrade to a fixed version: IBM Safer Payments 6.1.1.03, 6.2.2.03, 6.3.1.03, 6.4.2.02. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/249192
- https://www.ibm.com/support/pages/node/6985603
- https://exchange.xforce.ibmcloud.com/vulnerabilities/249192
- https://www.ibm.com/support/pages/node/6985603
Get alerted when CVE-2023-27557 or the next vulnerability affects your stack