What’s Vulnerable › Vulnerabilities
CVE-2023-27616: WordPress RSVPMarker Plugin <= 10.6.6 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Stored Cross-Site Scripting (XSS) vulnerability in David F. Carr RSVPMaker plugin <= 10.6.6 versions.
Affected products
- David F. Carr RSVPMaker: before 10.6.7 — fixed in 10.6.7
How to fix
Upgrade to a fixed version: David F. Carr RSVPMaker 10.6.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/rsvpmaker/wordpress-rsvpmaker-plugin-10-6-4-cross-site-scripting-xss-vulnerability-2?_s_id=cve
- https://patchstack.com/database/vulnerability/rsvpmaker/wordpress-rsvpmaker-plugin-10-6-4-cross-site-scripting-xss-vulnerability-2?_s_id=cve
Get alerted when CVE-2023-27616 or the next vulnerability affects your stack