What’s Vulnerable › Vulnerabilities
CVE-2023-2782
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-18 · updated 2026-06-17
- Weakness: CWE-285
Description
Sensitive information disclosure due to improper authorization. The following products are affected: Acronis Cyber Infrastructure (ACI) before build 5.3.1-38.
Affected products
- Acronis Cyber Infrastructure: before 5.3.1-38 — fixed in 5.3.1-38
How to fix
Upgrade to a fixed version: Acronis Cyber Infrastructure 5.3.1-38. Check the vendor advisory for mitigations.
References
- https://security-advisory.acronis.com/advisories/SEC-3475
- https://security-advisory.acronis.com/advisories/SEC-3475
Get alerted when CVE-2023-2782 or the next vulnerability affects your stack